[Social Robotics] [default] Problems with setting up MarvelMind

classic Classic
Reply |
Report Content as Inappropriate

[Social Robotics] [default] Problems with setting up MarvelMind

Sethu Vijayakumar
HI,

I just recently purchased a MarvelMind kit HW4.9 915Mhz.As per instructions I charged the beacons for 2 hours.Led 1 was glowing all the while it was charging and went off after sometime.Led 2 never blinked after it got charged.All this while the beacon was connected to the PC but the dashboard never detected the beacon.I wasn't able to update the firmware at all.Everytime I try to upload the hex file it says Device not found.I tried DFU programming the beacon the firmware got updated but the neither the dashboard nor the modem detected the beacon.I tried opening up the device manager to check the device,It detects only the modem as a STM32 device ,the beacon appears as a Communications Port.I have installed all the given drivers.Still the beacon never gets detected by the dashboard.
On the modem side modem works fine I guess.Led 1 in modem blinks regularly and the dashboard is able to detect the modem.
I am quite new to this.What am I doing wrong?


Please help.

I did not find the right solution from the internet.

References:
https://marvelmind.com/forum/viewtopic.php?t=11322
[url=https://jobs.vidzzy.com/hire-custom-explainer-video-animation-studio/]Custom animation studio[/url]

Thanks!

Loading...
1